Ajudinha aqui Meu pb nao abre !

Discussão em 'Point Blank - Dúvidas' iniciado por Hocks001, Março 29, 2012.

Status do Tópico:
Não esta aberto para novas mensagens.
  1. Hocks001

    Hocks001
    Expand Collapse
    xX PointBlank Xx
    Membro

    Registro em:
    Nov 2011
    Posts:
    58
    Agradecimentos:
    0
    Me Ajudem eu abro o pb normal do iniciar e tudo quando carrega o x-trap normal depoois disso carrega uma barra mas trava néssa barra e o jogo se fexa a bara é aquéla que carrega os mapas e etc.. ajuda ai por favor :droga:
     
  2. ~ Kyo

    ~ Kyo
    Expand Collapse
    saudades de vcs
    Saphire Member

    Registro em:
    Nov 2011
    Posts:
    4,142
    Agradecimentos:
    0
    Tente deletar todos os arquivos da pasta do pb e depois reinstale o jogo novamente.
     
  3. V3SGOO

    V3SGOO
    Expand Collapse
    Banido

    Registro em:
    Dez 2011
    Posts:
    4,861
    Agradecimentos:
    0
    amigo , deletar a pasta do x-trap , instalar o x-trap manualmente , usar Ccleaner ...

    nada funciona , tente fazer uma restauração de sistema para antes de os erros começarem

    muitas pessoas estão com o mesmo problema , meu amigo é um deles

    mandamos 3 mensagens para o suporte e chegamos a conclusão que nossos GMs não

    sabem o que esta causando esse erro (provando a inutilidade deles)

    desculpe não ter ajudado muito , flw ...
     
  4. Hocks001

    Hocks001
    Expand Collapse
    xX PointBlank Xx
    Membro

    Registro em:
    Nov 2011
    Posts:
    58
    Agradecimentos:
    0
    Obrigado Ja que seus amigos estao assim nem vo exclui o pb e instala novamente vo esperar pra ve o que os GMs fazem mas muito obrigado :fuma:
     
Status do Tópico:
Não esta aberto para novas mensagens.

Compartilhe esta Página