Jump to content

Turbine o seu Perfil

Confira a atualização e participe do clube!
Clique e saiba mais

Junte-se ao Clube de Membros VIP

Tenha destaque e diversos benefícios!
Confira Aqui

Acesse nosso Discord

Conheça nossos canais interativos
Confira Aqui
Notícia
  • Adquira já o seu VIP!
cakeka

Script LeagueOfLegends FREE (EnsoulSharp) 2020

Recommended Posts

Parecido com antigo L# ou EloBuddy

Como ele é gratis e novo, tem script para poucos champs

PRECISA DE HOTFIX 10.1  (16/01/2020) ATUALIZADO

TUTORIAL:

 

Ensoul:

Download Loader: https://github.com/ensoulsharp-io/EnsoulSharp.Dependencies/raw/master/Loader/EnsoulSharp-update.exe

Scan: https://www.virustotal.com/gui/file/d335b491f004b9025924c5b91c8b8f3df3e9add92731c7d7953f8487ef935805/detection

 

HOTFIX 10.1: https://github.com/ensoulsharp-io/EnsoulSharp.Dependencies/tree/master/Hotfix

 

Link scripts

http://db-es.tk

https://github.com/figo283/EnsoulSharp

https://github.com/ensoulsharp-io/EnsoulSharp.Assemblies

https://github.com/memsenpai/Ensoulsharp.Sayuto

 

VEJA O VIDEO !!

Mas caso não consiga mini tutorial para quem não entendeu o vídeo.

""Versão de League of Legends não suportada."" Esse erro é hotfix colocado errado.

1 Abre o lol  "não loga"  abre a pasta do lol procura a pasta "game".

2 Abre a pasta do hotfix pega tudo que esta na pasta game "do hotfix" copia e cola na pasta game do lol "substitui o que precisar".

3 Loga no leagueoflegeds, e Abre o loader como administrador.

  4 Pronto.

Edited by cakeka
  • Like 6
  • Thanks 4

Share this post


Link to post
Share on other sites

Esse Hotfix e pra colocar na pasta do LOL?

-Quando iniciou a partida.

XDS.png

Edited by GRPolliver
  • Thanks 1

Share this post


Link to post
Share on other sites
5 horas atrás, GRPolliver disse:

Esse Hotfix e pra colocar na pasta do LOL?

-Quando iniciou a partida.

XDS.png

Sim

Share this post


Link to post
Share on other sites

Deu a mesma coisa comigo, mesmo quando colei o hotfix. Alguma solução?

Share this post


Link to post
Share on other sites
17 horas atrás, glydeen disse:

Deu a mesma coisa comigo, mesmo quando colei o hotfix. Alguma solução?

 

17 horas atrás, joaorjman disse:

ta dando sempre versão não suportada, o que fazer ? ja coloquei o hotfix na pasta do game

http://prntscr.com/nt06pp

 

Funcionando normalmente 24/05/2019 18:41

Baixe novamente o loader tente denovo

Share this post


Link to post
Share on other sites
53 minutos atrás, cakeka disse:

 

http://prntscr.com/nt06pp

 

Funcionando normalmente 24/05/2019 18:41

Baixe novamente o loader tente denovo

Não da certo, exclui tudo e fiz o download novamente e fiz os procedimentos, mas quando eu coloco o hotfix na pasta do game e executo o launcher ele sempre atualiza... 

___________________________ 

Consegui, era só colocar os arquivos na pasta Game. Erro meu me desculpe

Edited by joaorjman

Share this post


Link to post
Share on other sites
49 minutos atrás, joaorjman disse:

Não da certo, exclui tudo e fiz o download novamente e fiz os procedimentos, mas quando eu coloco o hotfix na pasta do game e executo o launcher ele sempre atualiza... 

___________________________ 

Consegui, era só colocar os arquivos na pasta Game. Erro meu me desculpe

Tu conseguiu usar mano? Se sim da uma explicacao ai, porque ainda nao conseguir.

 

assa.png

Edited by GRPolliver

Share this post


Link to post
Share on other sites
Em 24/05/2019 em 19:25, joaorjman disse:

Não da certo, exclui tudo e fiz o download novamente e fiz os procedimentos, mas quando eu coloco o hotfix na pasta do game e executo o launcher ele sempre atualiza... 

___________________________ 

Consegui, era só colocar os arquivos na pasta Game. Erro meu me desculpe

fica na tela de login, e coloca o hotfix ai vc loga, toda hora que for entrar no lol vai ter que fazer isso

 

Em 24/05/2019 em 20:11, GRPolliver disse:

Tu conseguiu usar mano? Se sim da uma explicacao ai, porque ainda nao conseguir.

 

assa.png

baia dnv o loader foi atualizado

Share this post


Link to post
Share on other sites
Em 23/05/2019 em 13:52, cakeka disse:

 

Ashe, Kalista, Xerath (Awareness, Evade, Utility)
https://github.com/ensoulsharp-io/EnsoulSharp.Assemblies/

Draven, GP, Fiora, Irelia, Kaisa, KogMaw, LeeSin, Lucian, Twitch, Vayne, Xayah, Yasuo
https://github.com/Shinobi176/EnsoulSharp

Cassiopeia, Leblanc, Katarina
https://github.com/Sutyn/Ensoul

 por favor vc tem algum site desses scripts para download a nao ser esses? Ex : MISS FORTUNE , RIVEN , Grargas entrem outros ?

 

manda o link  os .lua ?

Share this post


Link to post
Share on other sites
11 horas atrás, carrapixo0042 disse:

 por favor vc tem algum site desses scripts para download a nao ser esses? Ex : MISS FORTUNE , RIVEN , Grargas entrem outros ?

so tem script para esses champs citados não a mais.

quer para todos champs compra hanbot comigo Discord: Eletroplus#1291

Share this post


Link to post
Share on other sites

Previsão de quando sai att pra 9.11?

 

Share this post


Link to post
Share on other sites

posso usar o mesmo hotfix na versão 9.11?

 

Share this post


Link to post
Share on other sites
Em 30/05/2019 em 09:11, Fabzera1 disse:

ta dando sempre versão não suportada, ajuda?

 

Em 31/05/2019 em 11:44, shark221 disse:

quero saber tbm

 

11 horas atrás, ~Overstyle™ disse:

O ban vem em 3 dias tb ou menos ? com esse ensoul? 

 

Em 31/05/2019 em 15:41, edukje disse:

posso usar o mesmo hotfix na versão 9.11?

 

ATUALIZADO VERSÃO 9.11 HOTFIX: https://ufile.io/ynp9i56u

BAIXA LOADER NOVAMENTE!

 TUTORIAL ADICIONADO: https://youtu.be/tuBFOcG4myc

 

Edited by cakeka

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...