Jump to content

Turbine o seu Perfil

Confira a atualização e participe do clube!
Clique e saiba mais

Junte-se ao Clube de Membros VIP

Tenha destaque e diversos benefícios!
Confira Aqui

Acesse nosso Discord

Conheça nossos canais interativos
Confira Aqui
Notícia
  • Adquira já o seu VIP!
  • 0
Sign in to follow this  
AnTi-Noia

resolvido Efeito Armas

Question

Alguém pode me da help aqui, To com probleminha, Tipo as arma ID: 997, 998, 999, 1000, Nao esta com efeito que deveria estar agora Quando usa gaoth e sword[997], ela fica com efeito, agora só elas não fica, Alguém de vcs sabe me dizer qual e problema?

 

Obs: Servidor e versão 7.62

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Oi? explique melhor o problema, se possível com imagens, para mostrar a diferença de um para outro...

 

PS: E esse nick ai? '-'

 

 

Tipo, quando equipa a gaoth na primeira mão e depois coloca a sowrd na segunda aparece o efeito real da arma, agora quando coloca ela na primeira mão já não aparece o efeito da arma, Eu acho que esse erro deve esta na pasta Effect do client,

 

Ahh sem preconceitos com noias kkkkk essa conta e de um colega meu como não estou conseguindo receber as confirmação de e-mail quando crio uma tive que ser obrigado a ficar com essa kkkk

Share this post


Link to post
Share on other sites
  • 0

Eu mesmo ja resolvi problema, Algum moderador pode fecha esse tópico vlw.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...