Jump to content

Turbine o seu Perfil

Confira a atualização e participe do clube!
Clique e saiba mais

Junte-se ao Clube de Membros VIP

Tenha destaque e diversos benefícios!
Confira Aqui

Acesse nosso Discord

Conheça nossos canais interativos
Confira Aqui
Notícia
  • Adquira já o seu VIP!

Archived

This topic is now archived and is closed to further replies.

Agria4

Como jogar Combat Arms Americano com Aol 9.6 + cFosSpeed.

Recommended Posts

meu problema aki e estranho nao sei se e por causa dos programs ou outra coisa mas o que acontece e assim

Eu faço tudo certo como esta no tuto ate a hora de entrar na primeira vez no CANA com o direct ai blz quando apareceu Now Loading antes de ir para a caixa de login eu tomo DC '-'

dai fui tentar novamente e nem carregava so tomava DC antes de entrar Now Loading se puder ajudar agradeço

 

Otimo Topic

Share this post


Link to post
Share on other sites
meu problema aki e estranho nao sei se e por causa dos programs ou outra coisa mas o que acontece e assim

Eu faço tudo certo como esta no tuto ate a hora de entrar na primeira vez no CANA com o direct ai blz quando apareceu Now Loading antes de ir para a caixa de login eu tomo DC '-'

dai fui tentar novamente e nem carregava so tomava DC antes de entrar Now Loading se puder ajudar agradeço

 

Otimo Topic[/color][/font][/i][/b]

 

 

Troca de navegador.

Share this post


Link to post
Share on other sites

mas como assim trocar o navegador tipo e quando eu logo no aol man ai eu vo la no combat arms direct e entro mas o jogo fica saindo antes de carregar

 

@edit

 

cara esquece tudo eu consegui e que tinha muitos processos ligados aki e fiko pesando mas agora tudo certo vlw msm mano vc e o CARA S2

uuhuuu eu vo matar gringooo

Share this post


Link to post
Share on other sites

[/font]

 

Se o jogo tá ligado, tem que ter o Engine.exe.

Não se esqueça de procurar o processo na aba "processos", vc tá errando em algum detalhe.

Share this post


Link to post
Share on other sites
Cara, eu faço tudo como esta no tuto, más o meu IP não muda para o Americano, me ajuda aew .

 

 

Vc tá errando na escolha da conexão, selecione a que vc criou.

imagemvpn.jpg

Share this post


Link to post
Share on other sites

Não cara eu coloco a conexão certa, ele loga e tudo, ai vo no mozila e vo no ip2location e não muda nada.

 

OBS: quando eu uso o Aol como navegador, ele da meu ip como americano.

Share this post


Link to post
Share on other sites

Obrigado por postar !

O tutorial está perfeito com print's vídeo-aulas,e com boa formatação,

me ajudou muito pois estava tendo que entrar pelo VPN...

Share this post


Link to post
Share on other sites

Ainda não consegui, tava usando VPN mais fica muito lento. A única coisa que aparece de diferente do vídeo é q o primeiro processo é AOLacsd.exe e meu combat demora pra entrar ( e o gamebooster naofaz diferença).

Share this post


Link to post
Share on other sites
Ainda não consegui, tava usando VPN mais fica muito lento. A única coisa que aparece de diferente do vídeo é q o primeiro processo é AOLacsd.exe e meu combat demora pra entrar ( e o gamebooster naofaz diferença).

 

O maior problema que tem acontecido com quem não consegue entrar é o número de processos ligados ao mesmo tempo, sobrecarregando o processador.

Verifique se o tema do seu pc tá muito colorido, se não tem programas ligados ao mesmo tempo na hora de logar, quanto a ordem dos processos, faça como no tuto que dá certo.

Esse processo que vc cita acima, se não me engano ele só aparece na conexão guest e essa conexão de nada serve pra gente pois nao muda o ip, será que não é aí ta vc ta errando ???

 

Não cara eu coloco a conexão certa, ele loga e tudo, ai vo no mozila e vo no ip2location e não muda nada.

 

OBS: quando eu uso o Aol como navegador, ele da meu ip como americano.

 

Nem sei oque dizer, tenta ler o seu ip com outro navegador.

Quanto ao ip mudar quando vc liga o Aol, se vc usar a conexão que criamos como mostra no tuto, é normal aparecer endereço Americano.

Eu acho que vc não assistiu a vídeo aula...

Share this post


Link to post
Share on other sites
Assisti a video aulo sim, mas o Aol não quer mudar meu IP pro americano nem sei pq.

 

Vc usa modem dsl ?

Seu ip é fixo ou dinâmico ?

Não vi ninguém instalar o Aol e não conseguir trocar o ip. ,vc deve tá errando em algum detalhe.

Me add aí, [email protected], se vc tiver T.V. eu dou uma olhada, estou on no msn até as 23h.

Fui.

Share this post


Link to post
Share on other sites

alguen me ajuda essa po rra de site fdp ta bugado e n da pra criar uma conta

se algun puder criar uma pra min pf

 

mande a conta e senha pra esse e-mail

 

[email protected]

Share this post


Link to post
Share on other sites
alguen me ajuda essa po rra de site fdp ta bugado e n da pra criar uma conta

se algun puder criar uma pra min pf

 

mande a conta e senha pra esse e-mail

 

[email protected]

 

 

Mandei.

 

Eu ja te ADD no msn Agria, so falta vc me aceitar.

 

Ainda não veio convite, manda aí.

Share this post


Link to post
Share on other sites

Agria4 realmente vou precisa de tv com vc

fiz tudo identico doque vc falou

ja mandei o convite do msn

so aconteceu uma coisa diferente do seu aki

a caixinha so cfosspeed dizendo que a conexao

do aol caiu nao apareceu mas eu ouvi good bye

dai eu fechei o engine.exe

esperei sumir os processos pra depois finalizar os otros :/

se nao chega convite me manda ae o convite do msn

msn na assinatura abraçz


mjq0XFZ.png9Bfhp5P.png

 

#AntiTerroristas

Share this post


Link to post
Share on other sites
Agria4 realmente vou precisa de tv com vc

fiz tudo identico doque vc falou

ja mandei o convite do msn

so aconteceu uma coisa diferente do seu aki

a caixinha so cfosspeed dizendo que a conexao

do aol caiu nao apareceu mas eu ouvi good bye

dai eu fechei o engine.exe

esperei sumir os processos pra depois finalizar os otros :/

se nao chega convite me manda ae o convite do msn

msn na assinatura abraçz[/color][/center][/b]

 

Te add no msn.

Share this post


Link to post
Share on other sites

Bom dia mano;

Eu fiz tudo certinhu, tipo eu conecto no AOL certinhu, vejo se o IP ta americano... está tudo certinhu.

Aí eu logo no CA pela primeira vez e o fecho exatamente como nos seus tutos.

Quando faço o segundo login do CA da tudo certo, conecto, já criei meu personagem, já fiz treinamento com ele, entrei na loja...

Mas quando entro numa sala de jogo e dou F5 pra iniciar ele fika parado no msm lugar como se nao tivesse carregando ( 5 a 10s. ) e vem a seguinte mensagem:

Failed to join the battle. Connection timed out.

Vc pode me ajudar? obg.

Fiz tudo igual como vc fez.

Share this post


Link to post
Share on other sites
Agria ja te add 2 vezes, então axo melhor vc me add :

 

[email protected]

Te add

 

Bom dia mano;

Eu fiz tudo certinhu, tipo eu conecto no AOL certinhu, vejo se o IP ta americano... está tudo certinhu.

Aí eu logo no CA pela primeira vez e o fecho exatamente como nos seus tutos.

Quando faço o segundo login do CA da tudo certo, conecto, já criei meu personagem, já fiz treinamento com ele, entrei na loja...

Mas quando entro numa sala de jogo e dou F5 pra iniciar ele fika parado no msm lugar como se nao tivesse carregando ( 5 a 10s. ) e vem a seguinte mensagem:

Failed to join the battle. Connection timed out.

Vc pode me ajudar? obg.

Fiz tudo igual como vc fez.

 

Verifica os processos junto com o jogo, é o erro que mais acontece.

Desliga os processos desnecessários, tira os efeitos de cor do windows e usa o game booster, essas são as recomendações mínimas.

Se vc tem placa de vídeo, coloca em favorecer "Desempenho".

Se pc ta rodando limpinho ?

Manda resposta

.

Share this post


Link to post
Share on other sites

Cara já desatvei todos processos desnecessários, já desativei o anti-virus, botei o PC a 16bits e nada...

Tem como vc me acc no msn? Aí amanha vc pode tentar me explicar + algo sobre o erro ( nada melhor que explicar em tempo real )...

[email protected] [email protected]

Me acc lá mano, por favor... obrigado.

Share this post


Link to post
Share on other sites

aew sempre dps que entro na sala e aperto f5 pra comessar o jogo nao acontece nada aparece ingame mais dps de um tempo some alguem pode me ajudar?

Share this post


Link to post
Share on other sites

Boa noite, está da dando um erro na hora de baixar o cFosSpeed no meu Windows 7, está dizendo assim : NÃO SE PODE INSTALAR OS CONTROLADORES DE 32-BIT EM UM SISTEMA DE 64-BIT .

 

SO: WINDOWS 7 ULTIMATE MULTIPROCESSOR FREE ON WOW64 (4 PROCS)

V6.01.7601, SP1 LANGIND 0416

PRODUTO: CFOSSPEED .

 

POR FAVOR ALGUÉM ME AJUDA AI !!! ESPERO RESPOSTA !!

OBRIGADA !

Share this post


Link to post
Share on other sites

Este Cfospeed é mt bom em jogas fps , de 1° pessoa , parabéns pelo

fixo , me ajudou bastante, jogando todo dia esse C.A americano

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...